1
Vote

I am trying to consume wmi.core (.net 3.5) in my project(.net 4.0), getting error related to Linq "LogicalBinaryExpression"

description

while querying visitors doesnt have LogicalBinaryExpression implemented in 4.0. since it is giving error. it is workin fine in 3.5 .net framework. but if i upgrade to 4.0 its not working. please provide me solution.
find the attachemnet.
consoleapplication is running becuase it is in 3.5 framwork.
but test project is not running becuase it is in 4.0 framwork
for both the projects wmi.core is 3.5 framwork only. how can i use wmi.core for my 4.0 project.

file attachments

comments